Unable to disable preprocessors

How severe does this issue affect your experience of using Ray?

  • High: It blocks me to complete my task.

Im trying to disable all preprocessors such as dim reshaping and zero mean. I have set
_disable_preprocessor_api = True and yet both reshaping and zero mean still occur. Im not sure what Im missing here, the docs made it sound like this was the only setting that needs to be enabled.

It looks like I have to set this outside the model config for it to work even though this argument is listed under the model config in the docs???

@bdpooles I hope you have solved this issue already - from reading your last post.

Where in the docs did you find that it is listed in the model configuration. Looking at the latest, it is listed under the trainer configuration.

Thanks, I did get it!

1 Like