How to setup slurm cluster to have idle timeout for workers?

How severe does this issue affect your experience of using Ray?

  • None: Just asking a question out of curiosity
  • Low: It annoys or frustrates me for a moment.
  • Medium: It contributes to significant difficulty to complete my task, but I can work around it.
  • High: It blocks me to complete my task.

Is there a way of bringing up a worker node via slurm while setting idle_timeout_minutes ? I’m following the instructions posted on the docs
which work, but nothing in there specifies how to setup an idle timeout for the workers and I can’t find a call in ray start to do that.